Elevated GitHub Error Rate

Incident Report for Spacelift

Resolved

This incident has been resolved.
Posted May 04, 2023 - 16:19 UTC

Investigating

We are experiencing elevated error rates from API requests made to GitHub and are investigating.
Posted May 04, 2023 - 16:05 UTC
This incident affected: GitHub (API Errors).