Elevated API Errors

Incident Report for Spacelift

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 09:47 UTC

Monitoring

We deployed a change that caused database-related issues. This resulted in a 11 minute outage. The problem was automatically resolved by our deployment process.
Posted Oct 17, 2025 - 09:36 UTC
This incident affected: GraphQL API, Event processing, and Platform UI.