Views related to stacks are unavailable
Incident Report for Spacelift
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 10:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2023 - 10:17 UTC
This incident affected: GraphQL API.