Slow database queries

Incident Report for Spacelift

Resolved

The incident has been resolved.
Posted Apr 10, 2025 - 05:56 UTC

Monitoring

A fix has been rolled out and we're monitoring the results.
Posted Apr 10, 2025 - 05:26 UTC

Identified

We've identified the core issue and currently are solving it.
Posted Apr 10, 2025 - 04:54 UTC

Investigating

We are experiencing degradation in our database response times.
Posted Apr 10, 2025 - 04:37 UTC
This incident affected: GraphQL API and Event processing.