Degraded public worker availability
Incident Report for Spacelift
Resolved
This incident has been resolved.
Posted Oct 26, 2022 - 14:31 UTC
Investigating
We're noticing a degraded availability of workers on the public (shared) worker pool
Posted Oct 26, 2022 - 14:28 UTC
This incident affected: Public workers.