Degraded public worker availability
Incident Report for Spacelift
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 01:47 UTC
Monitoring
Spacelift runs were failing while attempting to verify the Spacelift worker binary. The problem was caused by an expired GPG public key. The GPG key has now been updated and runs are succeeding again.
Posted Nov 04, 2024 - 01:47 UTC
Investigating
We're noticing a degraded availability of workers on the public (shared) worker pool
Posted Nov 04, 2024 - 00:57 UTC
This incident affected: Public workers.