docs.spacelift.io is down
Incident Report for Spacelift
Resolved
We've managed to successfully resolve the problem with the vendor and continue to monitor for any possible regressions.
Posted Oct 20, 2021 - 15:36 UTC
Identified
We've noticed that our public-facing docs are down. We notified the vendor (GitBook) who have reported an active incident at the moment. We'll be monitoring the situation closely over the next few hours and taking remediation steps on our end if necessary.
Posted Oct 20, 2021 - 08:09 UTC