Elevated network errors from GitHub
Incident Report for Spacelift
Resolved
This incident has been resolved.
Posted May 17, 2023 - 20:50 UTC
Monitoring
We are experiencing a high number of "connection reset by peer" errors when trying to perform various actions in GitHub. This affects authentication, Git operations and run execution.
Posted May 17, 2023 - 19:56 UTC
This incident affected: GitHub (HTTP API, Webhooks, Packages/Releases, API Errors).