Elevated GitHub Error Rate
Incident Report for Spacelift
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 18:07 UTC
Investigating
We are experiencing elevated error rates from API requests made to GitHub and are investigating.
Posted Jun 29, 2023 - 18:07 UTC
This incident affected: GitHub (API Errors).