Problems logging into Spacelift accounts
Incident Report for Spacelift
Resolved
It looks like there was an authorisation issue related to the scopes required for retrieving Identity Provider information through GitHub's GraphQL API in the newest GitHub Enterprise release.

We are not seeing any more authorisation failures.

If this problem is still impacting you, please contact our support.
Posted Aug 11, 2023 - 20:25 UTC
Investigating
We have noticed increased authentication errors on logging into Spacelift accounts through GitHub OAuth. We are currently investigating the issue.
Posted Aug 11, 2023 - 19:05 UTC