Spacelift unavailable

Incident Report for Spacelift

Resolved

We have successfully resolved the deployment issue and Spacelift is available again.
Posted Aug 07, 2025 - 13:31 UTC

Investigating

A recent deployment has caused Spacelift to become unavailable. We are working on rolling back to a working version and will post an update as soon as that has been done.
Posted Aug 07, 2025 - 13:23 UTC
This incident affected: GraphQL API and Event processing.