Run Scheduling Delay

Incident Report for Spacelift

Resolved

We identified that run scheduling was delayed between 10:50 and 11:20 UTC today, resulting in some runs being delayed by a couple of minutes. This incident is now resolved.
Posted Jun 09, 2023 - 11:39 UTC

Identified

We are aware of the delay in run scheduling right now and we are working to reduce the delay.
Posted Jun 09, 2023 - 11:31 UTC
This incident affected: Event processing and Public workers.