Difficulties for users to log in

Incident Report for Spacelift

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 11:39 UTC

Monitoring

We have released a fix and are seeing successful logins.
Posted Apr 08, 2025 - 10:25 UTC

Identified

We're currently investigating an issue that may be preventing some users from logging in. Our team is actively working to resolve this as quickly as possible. We appreciate your patience and will provide updates as soon as we have more information.
Posted Apr 08, 2025 - 10:17 UTC
This incident affected: Platform UI.