Event Processing Delays

Incident Report for Spacelift

Resolved

We have restored events processing to the usual state. The root cause was a change that we released earlier today.
Posted Sep 11, 2026 - 13:43 UTC

Identified

We're seeing increased delays and/or elevated error rates in our FedRamp event processing queue. The root cause has been identified, we working on restoring the regular functionality of the system.
Posted Sep 11, 2026 - 13:22 UTC
This incident affected: Event processing.