GitHub Webhooks is experiencing degraded performance.

Incident Report for Spacelift

Resolved

This incident has been resolved.
Posted Oct 05, 2022 - 17:12 UTC

Monitoring

GitHub Webhooks is experiencing degraded performance.
They are continuing to investigate.
You can visit and monitor https://www.githubstatus.com/ for more up-to-date information.
Posted Oct 05, 2022 - 14:04 UTC
This incident affected: GitHub (Webhooks).