Elevated GitHub Error Rate

Incident Report for Spacelift

Resolved

This incident has been resolved.
Posted Jan 09, 2024 - 13:31 UTC

Investigating

We are experiencing elevated error rates from API requests made to GitHub and are investigating.
Posted Jan 09, 2024 - 13:14 UTC
This incident affected: GitHub (API Errors).