`spacectl local-preview` unavailability

Incident Report for Spacelift

Resolved

The fix has been deployed. `spacectl local-preview` should now work correctly.
Posted Aug 16, 2022 - 15:03 UTC

Update

The fix is ready, it's now going through internal testing.
Posted Aug 16, 2022 - 14:32 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 16, 2022 - 13:58 UTC

Identified

We've identified a regression caused by a recent deployment that results in `spacectl local-preview` not working. We've identified the issue and are working on a fix.
Posted Aug 16, 2022 - 13:58 UTC