Degraded public worker availability
Incident Report for Spacelift
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 16:00 UTC
Investigating
We're noticing a degraded availability of workers on the public (shared) worker pool
Posted Jun 05, 2023 - 15:51 UTC
This incident affected: Public workers.