Read and write users are unable to view tracked runs

Incident Report for Spacelift

Resolved

This incident has been resolved.
Posted Oct 11, 2024 - 11:29 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 11, 2024 - 11:23 UTC

Investigating

We have identified the issue and are in the process of deploying the fix.
Posted Oct 11, 2024 - 11:23 UTC
This incident affected: Platform UI.