Invalid CANCELED Value in Stack List

Incident Report for Spacelift

Resolved

This incident has been resolved.
Posted Jun 27, 2025 - 14:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2025 - 13:58 UTC

Identified

We've found the cause of stack list errors affecting a small number of customers. The issue relates to canceled runs on a stack. A fix is in progress.
Posted Jun 27, 2025 - 12:46 UTC