Problems logging into Spacelift accounts

Incident Report for Spacelift

Resolved

After reverting the changes that caused the issue, we have confirmed that user sessions are now working correctly.
Posted 2 years ago. Aug 04, 2023 - 12:48 UTC

Monitoring

The issue was caused by a change to our session authorization that was deployed to production. We have reverted the change and have verified that the problem appears to be resolved. We will continue monitoring to make sure that the problem is fully resolved.
Posted 2 years ago. Aug 04, 2023 - 11:09 UTC

Identified

We have identified an issue preventing customers from logging into their Spacelift accounts. We are working on a fix and will post an update as soon as possible.
Posted 2 years ago. Aug 04, 2023 - 11:01 UTC