Spacelift GraphQL API unavailable

Incident Report for Spacelift

Resolved

We have not detected any issues in the past 30 minutes and are marking this incident as resolved. We will investigate exactly how this incident occurred to try to prevent a similar issue in future.
Posted May 27, 2025 - 10:05 UTC

Monitoring

We have put in place a fix and are now monitoring it to make sure that the problem is fully resolved.
Posted May 27, 2025 - 09:38 UTC

Identified

We've identified an issue with our latest production deployment that is causing Spacelift to be unavailable. We are working on rolling out a fix and will update this page as soon as we have more information.
Posted May 27, 2025 - 09:18 UTC
This incident affected: GraphQL API.